Zapraszamy wszystkich nowych i obecnych użytkowników do logowania się na nowe forum
http://forum.chevroletteampoland.com/



Poprzedni temat «» Następny temat
Aktualizacja systemu
Autor Wiadomość
Max73 
Max73

Model Samochodu: Cruze SW VCDi 2.0
Dołączył: 26 Maj 2013
Posty: 27
Skąd: Poznań
Poziom: 3
HP: 0/44
 0%
MP: 21/21
 100%
EXP: 9/9
 100%
Wysłany: 2013-12-20, 15:12   Aktualizacja systemu

Witam.
Czy ktoś z Was miał do czynienia z aktualizacją systemu ?
Ostatnio po odpaleniu mojego Cruza na wyświetlaczu pojawił się komunikat żeby nie wyłączać silnika bo trwa aktualizacja. Coś pobrał, zainstalował , przeładował system i się uruchomił na nowo.
Nie wiem jakim kanałem pobrał aktualizację? I w ogóle jak to możliwe.

pozdrawiam
_________________
Max
 
     
Karlos 


Model Samochodu: Cruze LT+ 1.8 LPG
Pomógł: 5 razy
Wiek: 40
Dołączył: 29 Sie 2013
Posty: 185
Skąd: Białystok
Poziom: 12
HP: 0/319
 0%
MP: 152/152
 100%
EXP: 18/27
 66%
Wysłany: 2013-12-20, 22:38   

Miałem już taką sytuację dwukrotnie. Nie zauważyłem zmian, za wyjątkiem synchronizacji zegara z Big Benem ;) .
_________________
1.8 16V LPG
 
     
JohnnyBeGood 

Model Samochodu: Cruze 1.8 LTZ HB LPG MY 2013
Pomógł: 4 razy
Wiek: 45
Dołączył: 20 Gru 2013
Posty: 411
Skąd: Warszawa
Poziom: 18
HP: 7/711
 1%
MP: 339/339
 100%
EXP: 39/45
 86%
Wysłany: 2013-12-20, 22:49   

To raczej jakaś wewnętrzna procedura bez pobierania danych z zewnątrz. Może mieć na celu sprawdzenie, czy nie występują błędy wymagające autokorekty.
_________________
JohnnyBeGood
 
     
Lenyyy 
Bordowy przecinak


Model Samochodu: Chevrolet Cruze LT+ 2.0 VCDi
Pomógł: 1 raz
Wiek: 39
Dołączył: 10 Gru 2013
Posty: 22
Skąd: Katowice
Poziom: 3
HP: 0/44
 0%
MP: 21/21
 100%
EXP: 4/9
 44%
Wysłany: 2014-01-08, 11:23   Re: Aktualizacja systemu

Max73 napisał/a:

Czy ktoś z Was miał do czynienia z aktualizacją systemu ?


U mnie takowa aktualizacja odbywa się przy 80% włączeń zapłonu.
Ostatnio tak się "polepszyło", że zmienił się wyświetlany język na EN mimo, że ustawienia w MyLink nadal pozostały PL :smile:
Przy kolejnym uruchomieniu/aktualizacji ojczysty wrócił do łask.
Z każdym dniem to auto mnie zaskakuje. Myślałem, że takie cuda tylko w erze :-D
 
 
     
Max73 
Max73

Model Samochodu: Cruze SW VCDi 2.0
Dołączył: 26 Maj 2013
Posty: 27
Skąd: Poznań
Poziom: 3
HP: 0/44
 0%
MP: 21/21
 100%
EXP: 9/9
 100%
Wysłany: 2014-01-08, 13:36   

mnie też to zadziwiło. Ciekawe czy to faktycznie jakaś wyłączenie wewnętrzna procedura testowa czy jednak chevy łączy się ze światem poza naszą świadomościa :-)
_________________
Max
 
     
endriu333 

Model Samochodu: Chevrolet Cruze 1.8 LTZ+Premium LPG OMEGAS
Pomógł: 43 razy
Dołączył: 01 Mar 2012
Posty: 846
Skąd: Warszawa
Poziom: 26
HP: 49/1637
 3%
MP: 781/781
 100%
EXP: 7/78
 8%
Wysłany: 2014-01-08, 13:50   

a mi coś "śmierdzi" ta aktualizacja jakimś problemem z OS auta - Chevi pewnie żeby zbytnio nie martwić użytkowników ustawił, że ma robić "Aktualizację" jak komputer wykryje błąd w oprogramowaniu - czyli de fakto zeruje OS i czyści pamięć. Mimo wszystko sugerowałbym poinformowanie o fakcie aktualizacji ASO - pewnie mają na to jakąś "szczepionkę" w postaci nowego OS pozbawionego dotychczasowych błędów.
Pozdrawiam,
 
     
Karlos 


Model Samochodu: Cruze LT+ 1.8 LPG
Pomógł: 5 razy
Wiek: 40
Dołączył: 29 Sie 2013
Posty: 185
Skąd: Białystok
Poziom: 12
HP: 0/319
 0%
MP: 152/152
 100%
EXP: 18/27
 66%
Wysłany: 2014-01-08, 21:08   

Mam inną teorię. Nie spiskową. Mianowicie, w moim modelu po włączeniu zapłonu również pojawia się na krótko napis "aktualizacja". Sytuacja ta ma miejsce tylko (i nie zawsze), kiedy w porcie USB znajduje się pamięć, a ostatnio włączone było źródło USB. Mam wrażenie, że aktualizacja dotyczy odczytania danych z nośnika lub poszukiwania aktualizacji, jeżeli serwisy dokonują jej poprzez port USB.
_________________
1.8 16V LPG
 
     
Max73 
Max73

Model Samochodu: Cruze SW VCDi 2.0
Dołączył: 26 Maj 2013
Posty: 27
Skąd: Poznań
Poziom: 3
HP: 0/44
 0%
MP: 21/21
 100%
EXP: 9/9
 100%
Wysłany: 2014-01-09, 09:32   

ja mam cały czas włączonego tzw. palucha do usb a ta aktualizacja o której piszesz to aktualizacja listy folderów i plików na usb. U mnie wyraźnie napisało aktualizacja systemu i leciały procenty na ekranie + komunikat o nie wyłączaniu silnika do zakończenia aktualizacji.
pozdrawiam
_________________
Max
 
     
_Bast!_ 

Model Samochodu: Cruze HB LT+ 1.8 LPG
Pomógł: 7 razy
Wiek: 33
Dołączył: 12 Lut 2014
Posty: 59
Skąd: Slask
Poziom: 6
HP: 0/104
 0%
MP: 49/49
 100%
EXP: 8/14
 57%
Wysłany: 2014-12-05, 12:52   

Witam, ja troche odswieze temat, otoz we wrzesniu mialem podobna sytuacje mianowicie komunikat o aktualizacji oprogramowania i zeby nie wylaczac zaplonu itp. dalem OK i od tego czasu nie wyswietlaja mi sie wpelni informacje na monitorze tzn. gorny pasek gdzie mamy temp godzine itd mam np 12... pozniej ikonki i temp -3....
Bylem w ASO powiedzieli ze nie wiedza i wyslali zapytanie do GM o wymianie na nowy (monitorek) GM odpowiedzialo ze nalezy jakas tam diagnostyke zrobic i oni przysla nowy soft. I jezdze sobie tak i kolejne nowe softy nic nie daja.

Spotkal sie juz ktos z podobnym problemem.
Moge zadac od GM zwrotu kasy za bezcelowe jezdzenie do ASO, pracuje w delegacji zagranica i nie usmiecha mi sie tracic paru setek e, zeby pojechac do ASO w tygodniu, bo GM chce byc przy diagnostyce, a w soboty nie pracuja.

Pozdro
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do: