Zapraszamy wszystkich nowych i obecnych użytkowników do logowania się na nowe forum
http://forum.chevroletteampoland.com/



Poprzedni temat «» Następny temat
Przesunięty przez: C77
2016-06-20, 17:50
Błąd sondy lambda w Cruze - świecący CHECK ENGINE
Autor Wiadomość
Xsardas 

Model Samochodu: Cruze 1.8 LPG
Dołączył: 28 Lis 2015
Posty: 29
Skąd: Warszawa
Poziom: 4
HP: 0/61
 0%
MP: 29/29
 100%
EXP: 2/11
 18%
Wysłany: 2015-12-18, 07:39   

W lpg został wymieniony reduktor i wgrane nowe mapy. Check pojawia się na benzynie i lpg.Na lpg auto ma więcej mocy
 
     
rwicik 


Model Samochodu: Cruze 1,8
Pomógł: 11 razy
Wiek: 50
Dołączył: 15 Sty 2013
Posty: 304
Skąd: Tarchomin DC
Poziom: 16
HP: 5/556
 1%
MP: 265/265
 100%
EXP: 12/39
 30%
Wysłany: 2015-12-18, 09:42   

A jak wtryskiwacze? Skalibrowane?
_________________
Pozdrawiam, wicik.eu
 
     
C77 
Ex-Wódz Org


Model Samochodu: Cruze 1,8 LS+ MY2010
Pomógł: 219 razy
Wiek: 38
Dołączył: 19 Lis 2010
Posty: 4978
Skąd: Wolne Miasto Poznań
Poziom: 51
HP: 1321/10164
 13%
MP: 4853/4853
 100%
EXP: 148/280
 52%
Wysłany: 2015-12-18, 12:09   

Xsardas napisał/a:
Jak tylko założyli sondę to okazało się, że auto jeździ igła...Okazało się, że na drugi dzień check znowu zawitał na desce :| ,a chevy się przymulił. Auto kolejny dzień zostało w warsztacie-stawiam na katalizator,ale mogę się mylić.

Xardi skoro po założeniu wcześniej nowej sondy auto przez dzień jeździło normalnie,
a na drugi dzień przestało to raczej w ciągu tego krótkiego czasu katalizator nie padł,
chyba że zwiększona (czyt. normalna) moc silnika go dobiła, ale w tak niedługim czasie?

W Cruze gdy padnie katalizator powinno wysyłać wiele błędów, ale czasem w ogóle niczego nie pokazuje :shock:
http://forum.chevrolet.or...ght=katalizator
Sprawdź organoleptycznie czy spaliny z rury wydechowej wychodzą normalnie czy są ledwo wyczuwalne.
_________________

Я на Драйве2
International Cruze Forum Moderator...
 
     
Xsardas 

Model Samochodu: Cruze 1.8 LPG
Dołączył: 28 Lis 2015
Posty: 29
Skąd: Warszawa
Poziom: 4
HP: 0/61
 0%
MP: 29/29
 100%
EXP: 2/11
 18%
Wysłany: 2015-12-18, 18:44   

Sprawdzałem-pisałem wcześniej_siostra dawała gazu,a z rury szło w miarę sprawnie. Mechanik stwierdził, że katalizator chyba jest ok, bo wcześniej autko jeździło spoko. Nowa diagnoza jest taka, że alternator daje za wysokie napięcie 14,7 V i chyba padł regulator napięcia. Czujniki potraktowane wyższym napięciem wariują,a komp daje tryb awaryjny. Auto zostało w warsztacie- alternator zostanie wyjęty i zostaną sprawdzone cewki, zwoje i sam regulator. Sprawdzili przepływomierz i inne rzeczy,ale wszystko w normie- mechanik stwierdził, że winna jest elektronika, a pierwszym sprawcą może być regulator napięcia. Po rozebraniu alternatora będą wyniki śledztwa. Spróbują też sprawdzić czujniki na samym prądzie z aku, bez alternatora. Jak coś źle pisze to przepraszam,ale specjalistą nie jestem i mogłem coś przekręcić
 
     
C77 
Ex-Wódz Org


Model Samochodu: Cruze 1,8 LS+ MY2010
Pomógł: 219 razy
Wiek: 38
Dołączył: 19 Lis 2010
Posty: 4978
Skąd: Wolne Miasto Poznań
Poziom: 51
HP: 1321/10164
 13%
MP: 4853/4853
 100%
EXP: 148/280
 52%
Wysłany: 2015-12-18, 19:08   

Mam tylko nadzieję, że mechanik nie sprawdzał tego napięcia zaraz po uruchomieniu silnika :roll:
bo to normalne w Cruze że wtedy napięcie podawane przez alternator leci aż do 15V (max. 15,3 V)
i to nie jest jego usterką.
_________________

Я на Драйве2
International Cruze Forum Moderator...
 
     
Xsardas 

Model Samochodu: Cruze 1.8 LPG
Dołączył: 28 Lis 2015
Posty: 29
Skąd: Warszawa
Poziom: 4
HP: 0/61
 0%
MP: 29/29
 100%
EXP: 2/11
 18%
Wysłany: 2015-12-18, 22:33   

Może namieszam,ale to mogą być zmienne fazy rozrządu?Auto muli to 3000 a dalej nie idzie-tryb awaryjny,ale awaria zmiennych faz rozrządu może też wchodzić w grę?
 
     
C77 
Ex-Wódz Org


Model Samochodu: Cruze 1,8 LS+ MY2010
Pomógł: 219 razy
Wiek: 38
Dołączył: 19 Lis 2010
Posty: 4978
Skąd: Wolne Miasto Poznań
Poziom: 51
HP: 1321/10164
 13%
MP: 4853/4853
 100%
EXP: 148/280
 52%
Wysłany: 2015-12-27, 23:40   

Xardi to raczej nie ZFR, wówczas błędy byłyby inne,
do tego szarpanie przy zmianie faz lub chrobotanie KZFR przy pierwszym odpaleniu.
Oczywiście zawsze możesz wyciągnąć solenoidy i sprawdzić jak wyglądają i czy sitka są na miejscu
http://www.forum.chevrole...er=asc&start=30

BTW. są jakieś nowe wieści z frontu?
_________________

Я на Драйве2
International Cruze Forum Moderator...
 
     
Xsardas 

Model Samochodu: Cruze 1.8 LPG
Dołączył: 28 Lis 2015
Posty: 29
Skąd: Warszawa
Poziom: 4
HP: 0/61
 0%
MP: 29/29
 100%
EXP: 2/11
 18%
  Wysłany: 2015-12-28, 16:14   Rozwiązanie

Witam. Przepraszam, że nie odpisywałem,ale auto przez tydzień było w warsztacie, a dzisiaj wróciłem z ASO. Temat do zamknięcia,ale zanim napiszę co było przyczyną-to opisze jakie były pomysły na usterkę i jaką okrężną drogą próbowali naprawiać auto mechanicy.
Przed świętami auto trafiło do warsztatu na diagnozę, która się przeciągnęła do tygodnia-tydzień bez auta masakra-wymieniono sondę lambda na oryginał i stwierdzono 15 błędów komputera, z czego obstawiano uszkodzony sterownik silnika, regulator napięcia itd. Błędy dotyczyły, sond lambda, sterowania pedałem gazu, sprzęgła, zawartości zbiornika i jeszcze 10 innych niepowiązanych ze sobą. Odebrałem auto od mechanika z czego warszawski warsztat zachował się naprawę ok, bo nie wziął ode mnie pieniędzy bo jak stwierdził mechanik-nic nie naprawili i sami nie są zadowoleni z takiego obrotu sprawy.
Dzisiaj po świętach, auto trafiło do ASO Opel/Chevrolet w moich okolicach.
Koszt naprawy 166,5 zł - ok. 1,5 godziny diagnozowania auta- 15 min naprawa właściwa za 6,5 złotego :mrgreen:
W aucie spalił się bezpiecznika za 6,50 zł i wszystkie czujniki w aucie dostawały za małe napięcie i wykazywały błędy. Po wymianie bezpiecznika-jak ręką odjął. Spytałem czy w samochodzie nie ma jakiś niedomagań-wszystko w najlepszym porządku-zawiódł 1 bezpiecznik :mrgreen:
Temat do zamknięcia-wszystkim dziękuję za pomoc i porady,a osobom z podobnymi problemami, radzę zawsze w pierwszej kolejności wybierać się do ASO na pełną diagnostykę-pech chciał ,że bezpiecznik przepalił się u innego mechanika i wykryto usterkę dopiero jak autko znowu wróciło do ASO na ponowne badanie-zaoszczędziło by to nerwów i czasu. Może ASO często wymienia cęści zbyt pochopnie,ale na końcu i tak dostajemy sprawne auto Pozdrawiam
 
     
pool80 

Model Samochodu: Cruze 4d LT 1.8 mt5 KL7 BRC24.11
Pomógł: 13 razy
Dołączył: 11 Cze 2014
Posty: 474
Skąd: polska
Poziom: 20
HP: 8/893
 1%
MP: 426/426
 100%
EXP: 8/52
 15%
Wysłany: 2016-06-17, 09:43   

Który to bezpiecznik i gdzie się znajduje? Mam błąd p0141
 
     
C77 
Ex-Wódz Org


Model Samochodu: Cruze 1,8 LS+ MY2010
Pomógł: 219 razy
Wiek: 38
Dołączył: 19 Lis 2010
Posty: 4978
Skąd: Wolne Miasto Poznań
Poziom: 51
HP: 1321/10164
 13%
MP: 4853/4853
 100%
EXP: 148/280
 52%
Wysłany: 2016-06-17, 10:44   

nr 47 - skrzynka w komorze silnika

_________________

Я на Драйве2
International Cruze Forum Moderator...
 
     
pool80 

Model Samochodu: Cruze 4d LT 1.8 mt5 KL7 BRC24.11
Pomógł: 13 razy
Dołączył: 11 Cze 2014
Posty: 474
Skąd: polska
Poziom: 20
HP: 8/893
 1%
MP: 426/426
 100%
EXP: 8/52
 15%
Wysłany: 2016-06-17, 13:43   

Dzięki, na razie błąd skasowałem. Przyglądnę się temu bezpiecznikowi.
 
     
C77 
Ex-Wódz Org


Model Samochodu: Cruze 1,8 LS+ MY2010
Pomógł: 219 razy
Wiek: 38
Dołączył: 19 Lis 2010
Posty: 4978
Skąd: Wolne Miasto Poznań
Poziom: 51
HP: 1321/10164
 13%
MP: 4853/4853
 100%
EXP: 148/280
 52%
Wysłany: 2016-06-20, 18:09   

pool80, czy błąd pojawił się ponownie?
Sprawdziłeś połączenia przewodów? sprawdziłeś bezpiecznik sondy?
BTW. zauważyłeś może w ostatnim czasie większe zużycie paliwa?
_________________

Я на Драйве2
International Cruze Forum Moderator...
 
     
pool80 

Model Samochodu: Cruze 4d LT 1.8 mt5 KL7 BRC24.11
Pomógł: 13 razy
Dołączył: 11 Cze 2014
Posty: 474
Skąd: polska
Poziom: 20
HP: 8/893
 1%
MP: 426/426
 100%
EXP: 8/52
 15%
Wysłany: 2016-06-20, 19:42   

Powiem szczerze, że przez jedno tankowanie miałem zwiększenie spalanie. ale wtedy jeszcze nie świecił się check. Teraz już normalnie. tzn. zawsze w lecie więcej mi gazu spala, bo mieszanka na lato jest mniej kaloryczna, oraz u mnie, gdzie robię krótkie odcinki benzyny w zimie dość sporo bierze. W lecie mniej przejadę na benzynie więcej na gazie, stąd i większe spalanie. No jeszcze klima albo wyotwierane okna.
Dziś patrzyłem na bezpiecznik 47, jest ok. Nauczyłem się w końcu otwierać skrzynkę i znalazłem tam chwytak do bezpieczników. Ale była radość. :) .
Błąd skasowałem na następny dzień po ujawnieniu ELM327 i Torque lite. Błąd p0141 - uszkodzony obwód grzałki sondy za katalizatorem.
Sprawdzałem jeszcze z mechanikiem, kabel cały, nie było śladów przegryzienia. Mogłem niedopatrzeć np. przekłucia kiełkiem jakiejś nornicy. Palcami zmacałem wtyczkę, ścisnąłem ją. nic tam złego nie zobaczyłem. Dodaję, że chwilkę temu mechanik dość mocno w tym miejscu szarpał mi na boki wydechem.

Po skasowaniu, odpukać przejechałem ze 100km. nie wiem dokładnie. Check się nie zaświecił, silnikpracuje b/u.
ps. ten błąd na pewno świadczy, o albo kabelkach od sondy albo że pada grzałka sondy? Czy może to mieć związek z lpg czy inaczej. Z tym spalaniem to pewnie by wyskoczył błąd za słaba mieszanka czy coś...
 
     
pool80 

Model Samochodu: Cruze 4d LT 1.8 mt5 KL7 BRC24.11
Pomógł: 13 razy
Dołączył: 11 Cze 2014
Posty: 474
Skąd: polska
Poziom: 20
HP: 8/893
 1%
MP: 426/426
 100%
EXP: 8/52
 15%
Wysłany: 2016-06-21, 21:06   

Przejechałem już ponad 300km. W tym trasę 2x po ok 80km. trochę przeraziło mnie wysokie spalanie lpg.
Takie pytanie, sonda może się do tego przyczynić? Ta druga? Bo mechanik w BRC twierdzi, że na 100% nie. A jak błąd grzałki, to już w ogóle.
Czy jeżeli coś mylnie by ustalało skład mieszanki to komp będzie na zegarach pokazywał więcej niż zwykle? Instalacja gazu ponoć bierze parametry od komputera benzynowego.

Tak przy okazji ile spali LPG 1.8 Cruze na 100km przy max prędkości albo tak koło 180...
takie coś znalazłem w sieci:

jezeli ma sie sondy 4 zylowe obydwie to obydwie odczytuja sklad spalin i ustalaja miesznake bo wlasnie wymienilem druga sonde i jest wszystko malinowo
 
     
C77 
Ex-Wódz Org


Model Samochodu: Cruze 1,8 LS+ MY2010
Pomógł: 219 razy
Wiek: 38
Dołączył: 19 Lis 2010
Posty: 4978
Skąd: Wolne Miasto Poznań
Poziom: 51
HP: 1321/10164
 13%
MP: 4853/4853
 100%
EXP: 148/280
 52%
Wysłany: 2016-06-22, 10:49   

pool80 napisał/a:
Dziś patrzyłem na bezpiecznik 47, jest ok.


Tam może być jeszcze jeden bezpiecznik zamieszany,
jeden z tych GM-owskich który GM dało abyś tylko w ASO bezpieczniki kupował :twisted:

Co prawda wtedy byłoby raczej więcej błędów z różnych obwodów itd. vide przypadek Xsardiego wyżej.
Pisz do niego PW może wskaże który dokładnie bezpiecznik mu wymienili, może pamięta.

Cytat:
Nauczyłem się w końcu otwierać skrzynkę i znalazłem tam chwytak do bezpieczników. Ale była radość. :) .


Brawo :) Tym bardziej że chwytak do bezpieczników w Cruze jest tylko jeden i znajduje się właśnie w tej skrzynce :wink:

Bo zdaniem GM jeśli przepali się Tobie bezpiecznik w środku, to najpierw
masz otworzyć maskę,
skrzynkę z bezpiecznikami w komorze silnika,
wyjąć z niej chwytak na bezpieczniki,
otworzyć skrzynkę bezpieczników w środku,
wymienić bezpiecznik,
odłożyć chwytak do skrzynki pod maską,
zamknąć obie skrzynki :mrgreen:

Koszt chwytaka w detalu 1 PLN.


Cytat:
Po skasowaniu, odpukać przejechałem ze 100km. nie wiem dokładnie. Check się nie zaświecił, silnikpracuje b/u.
ps. ten błąd na pewno świadczy, o albo kabelkach od sondy albo że pada grzałka sondy?

Ech... męczycie te silniczki na LPG a potem się dziwicie że świece, cewki, sondy padają :wink:

Może być wiele przyczyn tego błędu, na wcześniejszych stronach podałem jego interpretacje dla rozwinięcia przy dodatkowych kodach błędów,
ale z tego co piszesz ich u Ciebie nie ma.

Może być chociażby zanieczyszczenie grzałki i wtedy też wyskoczy P0141,
na razie temat odpuść skoro check engine się nie zapala.

Gdy powróci możesz przebudować porządnie auto na benzynie, przepalenie wysoką temperaturą powinno oczyścić sondę,
ale 98 czasem nie zalewaj, bo istnieje duże prawdopodobieństwo że butując na niej wysoko stopisz budżetowego kata by GM :-)
_________________

Я на Драйве2
International Cruze Forum Moderator...
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do: