To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
Forum Chevrolet
Pozwól się uwieźć

CarAudio - Chi?ska navi - Radio nie reaguje

marcin2242 - 2015-01-15, 19:26
Temat postu: Chińska navi - Radio nie reaguje
Witam.
Jestem tu nowy, nie znam sie za bardzo na samochodach a mamy mały uciążliwy problem z radiem.
Autko jest moich rodziców, dlatego nie wkurzajcie sie jak cos źle napisze albo czegos nie bede wiedziec - auta to nie mój konik ;-)
Autko chevrolet cruze, rocznik 2010. Auto kupione jako używane ze słowacji. Radio CD 300 z kolorowym wyswietlaczem i to z radiem jest problem. Najpierw działało fanie, bez zarzutu. Jak dla mnie troszke za bardzo go ścinało i muliło jak na dzisiejsze standardy. Nie znam sie, ale jesli jest to mozliwe, to dla mnie cale to menu wygladało jakby był tam wgrany jakis nieorginalny soft, takie to dziwne wszystko było. Przyciskami od radia na kierownicy w ogóle nie dało sie nic przełączyć. A teraz jest taki problem ze cały ten komputer wogóle nie da sie uruchomic. Nie działa ani jeden przycisk, radio nie reaguje na żaden z nich. Nie da sie go włączyć. Klima ogrzewanie i inne takie działają dobrze, ale na wyswietlaczu nie odczytuje gdy np. zmieni sie sile nadmuchu albo temperature. Po prostu ten wyswietlacz przestał reagować na jakiekolwiek przyciski.
I tu do was pytanie drodzy forumowicze, czy wiecie o co to w ogóle chodzi? :) Sorki za błędy, i z góry dzieki za jakąkolwiek pomoc.
Pozdrawiam. :-)

bubek4070 - 2015-01-15, 20:19

Odłącz klemę plusową kolor czerwony z akumulatora na 2 minuty i załóż z powrotem i zobacz w tedy czy jest ok
endriu333 - 2015-01-15, 20:32

Po pierwsze marcin2242 uzupełnij profil i może się "przywitaj" a po drugie radio nie jest oryginalne- to chińczyk
Prawdopodobnie się skończył i możesz szukać nowego.według mnie odłączenie klemy to łabędzi spiew w tym przypadku.

pool80 - 2015-01-15, 22:19

W takich chińczykach nie ma twardego resetu? Poszukaj.
endriu333 - 2015-01-16, 08:09

kolego pool80 ale przedmówca zaznaczył, że jemu to radio odmówiło współpracy w całości po serii "mikro" awarii- najpierw mu nie działały przyciski wkierownicy, później ekran, a na końcu nie chce się włączyć- według mnie to uszkodzenie "mechaniczne" elektroniki i raczej próżno szukać "magika" który to naprawi w rozsądnych pieniądzach o ile w ogóle się zdecyduje na naprawę...
co do resetu - ja mam chińczyka (s60) i z tego co kojarzę to nie mam funkcji twardego resetu chyba że wypięcie go z konsoli i odłączenie zasilania ...

C77 - 2015-01-16, 11:04

Hmmm chyba trzeba będzie zmienić tytuł tego tematu bo to raczej na pewno nie jest radio CD-300 :-D

Być może CD-300 było tam pierwotnie - można to rozpoznać po panelu z przyciskami.

Cytat:
Przyciskami od radia na kierownicy w ogóle nie dało sie nic przełączyć.


A czy wcześniej się dawało? bo nie można tego ustalić z twojej wypowiedzi?
Może to jeden z naprawdę pierwszych "chińczyków" do cruze,
z tych które nie miały jeszcze kompatybilności z przyciskami na kierownicy :->

marcin2242 - 2015-01-16, 15:48

:-( Witam, własnie z pracy wrociłem. :) Dzięki za zainteresowanie tematem i wszystkie odpowiedzi.
To po kolei :P
bubek4070 napisał/a:
Odłącz klemę plusową kolor czerwony z akumulatora na 2 minuty i załóż z powrotem i zobacz w tedy czy jest ok
Spróbuje tak zrobić jak tylko auto wróci do domu, tak jak napisałem próbuje pomóc rodzicom z tym problemem :)
endriu333 napisał/a:
Po pierwsze marcin2242 uzupełnij profil i może się "przywitaj" a po drugie radio nie jest oryginalne- to chińczyk
Prawdopodobnie się skończył i możesz szukać nowego.według mnie odłączenie klemy to łabędzi spiew w tym przypadku.
:( Sorki za te niedociągnięcia ale zrobiłem to konto "na szybko" i mogłem nie uzupełnić wszystkiego. Co do przywitania to, Witam serdecznie Wszystkich forumowiczów, w tym przypadku prosze o pomoc a w przyszłosci to ja postaram sie pomóc komuś (jeśli tylko dam rade) :-P
A co do radia, to byłoby to możliwe aby to radio było podróbką? Kurde z drugiej strony mogł go już szlak trafić bo wczoraj odmówiło jakiejkolwiek współpracy, i tak jak pisałem, nie reaguje na NIC...
pool80 napisał/a:
W takich chińczykach nie ma twardego resetu? Poszukaj.

endriu333 napisał/a:
kolego pool80 ale przedmówca zaznaczył, że jemu to radio odmówiło współpracy w całości po serii "mikro" awarii- najpierw mu nie działały przyciski wkierownicy, później ekran, a na końcu nie chce się włączyć- według mnie to uszkodzenie "mechaniczne" elektroniki i raczej próżno szukać "magika" który to naprawi w rozsądnych pieniądzach o ile w ogóle się zdecyduje na naprawę...
co do resetu - ja mam chińczyka (s60) i z tego co kojarzę to nie mam funkcji twardego resetu chyba że wypięcie go z konsoli i odłączenie zasilania ...

No dokładnie, radio nie chce w ogóle współpracować :cry: Co do "rozwoju" awarii" to powiem tak, rzadko miałem styczność z samochodem. Zaraz po kupnie działało wszytko: dotyk, przyciski na panelu i kierownicy. Później mówili że przestały działać przyciski na kierownicy, następnie coś system zaczął świrować, miał takie "przeskoki" okienek, rodzice gadali ze nie dało sie go wylaczyc, tzn. Zaraz po zapaleniu auta, radio sie wlaczało i do chwili wyłaczenia silnika i wyjecia kluczyka nie dalo sie go wyłączyć. I wczoraj poszedłem na to popatrzec co sie dzieje, sprawdzałem co da sie włączyc a co nie (radio, filmy, gps itd.) i naraz pojawił sie komunikat w czerwonej obramówce dosłownie na sekunde, nie zdażylem popatrzec co tam pisało i radio sie wyłączyło, po chwili pojawiło sie to okienko co informuje jaka temp ustawiona, siła nadmuchu, godzina. I tak zostało, nic sie nie da teraz tam włączyc, ekran nie reaguje na nic...
C77 napisał/a:
Hmmm chyba trzeba będzie zmienić tytuł tego tematu bo to raczej na pewno nie jest radio CD-300

Być może CD-300 było tam pierwotnie - można to rozpoznać po panelu z przyciskami.
To jest dokładnie ten panel, bo ekran jest o tyle inaczej zrobiony że wejscia na karte pamięci sa po obu stronach i nie ma tego okrągłego czegoś co jest na zdj: http://www.cnbuynet.com/i...BNDCL0069-1.JPG to jest chyba to CD 300 nie?
C77 napisał/a:
A czy wcześniej się dawało? bo nie można tego ustalić z twojej wypowiedzi?
Może to jeden z naprawdę pierwszych "chińczyków" do cruze,
z tych które nie miały jeszcze kompatybilności z przyciskami na kierownicy
Tak, na początku wszystko działało.
rafic - 2015-01-16, 17:18

To co wy macie to nie jest żadne radio CD 300. zamiast wyświetlacza był wstawiony "tablet" z chin, który ma w sobie wbudowane różne funkcje typu właśnie GPS, kamera cofania itp i jest kolorowy oraz dotykowy.
Oryginał CD 300 wygląda tak i ma taki mały wyświetlacz monochromatyczny i nie jest dotykowy.



CD 400 wygląda tak i ma duży wyświetlacz również monochromatyczny i również nie działa na dotyk.



Tak wygląda navi, która ma w oryginale duży wyświetlacz kolorowy.



A tak MyLink, które ma duży kolorowy wyświetlacz dotykowy.




To tak na przyszłość, żeby była jasność co do typu radia jakie kto posiada w cruze ;-)

marcin2242 - 2015-01-16, 17:40

rafic napisał/a:
To co wy macie to nie jest żadne radio CD 300. zamiast wyświetlacza był wstawiony "tablet" z chin, który ma w sobie wbudowane różne funkcje typu właśnie GPS, kamera cofania itp i jest kolorowy oraz dotykowy.


O, teraz to wszystko tłumaczy... :-( Dzieki wielkie za wyjaśnienie mi tego, nie wiedziałbym nawet co jest nie tak...
A jakie rozwiązanie bedzie najlepsze? Do salonu Chevroleta i zmienić to na orginał? Szukać innego zamiennika, czy spróbować to naprawiać?

endriu333 - 2015-01-16, 20:59

Zależy czego oczekujesz ale ja bym poszukal nowego chinczyka - sensowny to koszt około 2 tysięcy.
C77 - 2015-01-20, 21:09

Ja bym się mocno zastanowił nad czymś już na Androidzie :-)
bo to wydaje się dość rozwojowe :-D



Powered by phpBB modified by Przemo © 2003 phpBB Group