To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
Forum Chevrolet
Pozwól się uwieźć

CarAudio - Navi 600 "upgrade" do 900

gzat - 2015-01-03, 18:01
Temat postu: Navi 600 "upgrade" do 900
Witam,
Zrobiłem ostatnio "upgade" navi 600 do 900, po wgraniu nowego oprogramowania pojawiły się opcje jak w 900, czyli:
- mozna ostrzegać przed POI (np. radary) na 200 lub 400m wcześniej
- mozna pokazać mapę w 3D
- zapisywać podróż ect.

- podobno działają komendy głosowe jak w 900, tylko trzeba włączyć BT (nie testowałem tego)

POI radarów i inne można dostać w necie, instrukcja i oprogramowanie "upgradu" też można wygooglać....

Pozdrawiam,
Grzegorz

gzat - 2015-01-03, 23:48

do Jagna - nie mogę odpowiedzieć na pytania, mam za mało postów :-(
podobno trzeba mieć >10 - mogę wysłać na zwykły mail...

tazz82 - 2015-01-05, 11:18

hejka,

Gdzie można znaleźć instrukcje jak wykonać powyższy upgrade?

Pozdrawiam
Grzegorz

gzat - 2015-01-07, 09:27

Cześć,
tutaj masz linki, to samo w angielski albo niemiecki, co tam wolisz :-)

http://www.rescue-pc.co.u...c.php?f=6&t=654

http://www.motor-talk.de/...s-t4708411.html

tutaj jak wgrać POI (np. radary) ale to jest tez w instrukcji do Orlando!
http://www.vxronline.co.u...00-and-Navi-900

polskie radary możesz kupić albo za darmo na poipoint.pl - zależy jakie masz konto. ale na chomiku są też... inne kategorie (pizza, kfc, bankomaty ect. są na poipoint za friko)

ps. ten dysk CD jak robisz z ISO to prędkość zapisu jak najmniejsza, max 4x bo inaczej czytnik w Orlando czyta błędy... u mnie tak było i musiałem drugi raz płytkę wypalać!
poza tym, mam wrażenie że nawigacja działa bardziej ospale, tzn. jak zmieniam kierunek jazdy to mapa obraca sie z delikatnym (akceptowalnym) opóźnieniem... no ale wcześniej dla Navi600 miałem nowszą wersję softu niz ta dla 900. Moze to dlatego? anyway, radarki i 3D jest ok :-)

Powodzenia!
Grzesiek

rexxo - 2015-02-01, 08:29

Witam szanownych forumowiczów. Próbowałem ostatnio zrobić upgade" navi 600 do 900 ale niestety nic z tego nie wyszło. Korzystałem ze strony http://insignia-club.pl/u...i900-t1013.html ale moja navi nie reaguje na żadne zmany .Plki z usb wgrywa do 100% a nie w/g opisu do 80%.Może spróbować pobrać inne pliki? Proszę o jakieś porady :-o :-)
kochar - 2015-02-02, 15:41

rexxo jeśli prawidłowo wypaliłeś płytę to po otworzeniu jej w kompie będzie na niej folder o nazwie dnl i taki sam folder powinien być na pendrive. :-)
rexxo - 2015-02-02, 23:14
Temat postu: Navi 600 "upgrade" do 900
Właśnie tak zrobiłem dnl na płytę CD i drugi plik dnl na usb. Po zapodaniu USB navi odpala plik (co dziwne dokładnie taki sam numer aktualizacjii co już jest w navi)i ten proces dochodzi do 100% a powinien niby do 80% i nie można odpalić cd po wgraniu dnl z usb co powinno się dać w/g opisu z automatu.Muszę ręcznie załączyć navi,następnie płytka cd idzie też do 100%.I na tym się wszystko kończy (oczywiście bez efektu navi 900) bo jak podaje opis ponowne włożenie usb jest nie możliwe bo navi go nie widzi. No normalnie mnie szlag trafi zara.W tym mój cały problem.
kochar - 2015-02-03, 11:15

Z tego linka powyżej widać że oba pliki są spakowane Rarem ja miałem plik na pena spakowany Zip, po rozpakowaniu iso. na płytę ma 103 mb a dnl na pena ma 107 mb.
Spróbuj z tego linka
Ja nie pamiętam skąd ściągałem ale na pewno na pena plik był w zip. i tak samo sie nazywał jak w tym linku co podałem :-)

kochar - 2015-02-03, 21:36

rexxo dostałem wiadomość ale nie mogę odpisywać bo nie mam 10 postów.
Przykra sprawa :cry: nie mam żadnego pomysłu, u mnie poszło bez problemów.

Może to pomoże http://insignia-club.pl/a...65368ce613a48d7
Ja zaktualizowałem i jest ok.

Dzisiaj na forum insygnia-club http://insignia-club.pl/u...i900-t1013.html - zmieniono plik na pena ( był RAR a jest ZIP) to może jeszcze raz powtórz całą procedurę :-)

rexxo - 2015-02-04, 15:11
Temat postu: Navi 600 "upgrade" do 900
.....Hurraaa .Po wielu chwilach spędzonych w aucie,po nieprzespanej nocy udało się odblokować NAVI ale co nerwów mi to zżarło to nie powiem. Dzięki kochar za pomoc.Internet jest wielki a i to forum bardzo pomocne. :-> :-> :-D
kochar - 2015-02-04, 17:37
Temat postu: Re: Navi 600 "upgrade" do 900
rexxo napisał/a:
.....Hurraaa .Po wielu chwilach spędzonych w aucie,po nieprzespanej nocy udało się odblokować NAVI ale co nerwów mi to zżarło to nie powiem. Dzięki kochar za pomoc.Internet jest wielki a i to forum bardzo pomocne. :-> :-> :-D


No to super :lol:

Krzysiek_81 - 2015-02-04, 21:00

Dodałem koledze kochar punkt 'pomógł', w końcu po to one są :->
grom11 - 2015-02-05, 00:12

Więc problem był w wadliwym pliku? Powinien być zip, nie rar?
rexxo - 2015-02-05, 07:04

Problemy były dwa, Po pierwsze prędkość zapisu CD musi być max do 8 a po drugie właśnie ZIP. :-)
grom11 - 2015-02-05, 22:46

Hm, ale na stronie (http://insignia-club.pl/upgrade-navi-z-navi600-do-navi900-t1013.html) dalej jest rar:

"
1. Pobierz te 2 pliki:
Plik (1) navi_600_900_rus_fix.rar
Plik (2) migrate_600_to_900_USB.zip
"

Rar (1) jest już OK?



Powered by phpBB modified by Przemo © 2003 phpBB Group