To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
Forum Chevrolet
Pozwól się uwieźć

CarAudio - Nie zapalaj?cy si? wy?wietlacz radia CD300

Transformer4 - 2014-08-29, 00:14
Temat postu: Nie zapalający się wyświetlacz radia CD300
Witam panowie mam taki problem, od jakiegoś czasu zauważyłem w swoim cruzaku, że gdy zapalam stacyjkę włącza się radio ale nie zapala się wyświetlacz, muszę nacisnąć power wchodzi w stan uśpienia zapala sie i dopiero wszystko gra. Miał może ktoś taki problem???
Zajjack - 2014-08-29, 11:05
Temat postu: Re: Nie zapalający się wyświetlacz radia CD300
Transformer4 napisał/a:
Witam panowie mam taki problem, od jakiegoś czasu zauważyłem w swoim cruzaku, że gdy zapalam stacyjkę włącza się radio ale nie zapala się wyświetlacz, muszę nacisnąć power wchodzi w stan uśpienia zapala sie i dopiero wszystko gra. Miał może ktoś taki problem???

Jedną z przyczyn może być nieaktualny firmware lub przejście auta w tryb transportowy.
Ja miałem podobnie na początku eksploatacji, na 1 przeglądzie wgrali nowe oprogramowanie i dodatkowo serwisant coś mówił o trybie oszczędzania energii podczas transoprtu - podobno dezaktywuje się go wciskając kompinację przycisków. Dodatkowym objawem był u mnie samoczynne uruchamianie się alarmu.

Transformer4 - 2014-08-29, 12:50

Dziękuje za odpowiedź. Pytanie ile mnie skasują za wgranie nowego softu w serwisie
Zajjack - 2014-08-29, 18:16

Transformer4 napisał/a:
Dziękuje za odpowiedź. Pytanie ile mnie skasują za wgranie nowego softu w serwisie

Jeżeli auto na gwarancji to powinni zrobić to za darmo.
Nie wiem czy na 100% to wina softu, piszę jedynie co było u mnie.
Zauważyłem także, że jak jest duży mróz to auto też nie odpala domyślnie wszystkich rzeczy - między innymi wyświetlacza, oświetlenia wnętrza przy otwieraniu drzwi, widocznie może to jakieś zabezpieczenie w przypadku wykrycia przez samochód jakichś nieprawidłowości lub w celu oszczędzania akumulatora, oczywiście jak w takim przypadku się wciśnie przycisk to wyświetlacz się uruchamia.

Transformer4 - 2014-08-30, 21:04

A możesz się dowiedzieć jaka jest kombinacja tych przycisków żeby to wyłączyć??
rafic - 2014-08-31, 15:18

U mnie nawet przy -25 stopniach C jak cruzak stoi ponad tydzień odpala wszystko od razu i bez żadnych problemów, więc to raczej jest nadal wina softu chyba, że nie odpala czegoś od razu.
lis tomek - 2014-08-31, 16:15

Potwierdzam jak kolega wyżej ja użytkuję już trzy lata i zero problemu ale miałem podobnie w citroenie i skończyło się na wymianie całego wyświetlacza auto miało 10lat
C77 - 2015-05-13, 10:37
Temat postu: Nie zapalający się wyświetlacz radia CD300
rafic, lis tomek, Panowie, kolega Transformer4, popełnił błąd w nazwie tematu :wink:

chodziło o wyświetlacz w radiu CD300 nie CD400 :-)

Poprawione <luzik>



Powered by phpBB modified by Przemo © 2003 phpBB Group